Real-time updates broken
Incident Report for Podio
Resolved
We consider this incident solved.
Posted 3 months ago. Jun 26, 2018 - 09:37 EDT
Monitoring
We have fixed the error causing real-time updates not to work properly. Thanks to users letting us know in Support this morning and helping us fix it faster!
Posted 3 months ago. Jun 26, 2018 - 08:55 EDT
Investigating
We are investigating broken real-time notifications - this means updates needs a page refresh to appear. We will work on a fix asap and let you know when you can expect real-time notifications running smoothly again!
Posted 3 months ago. Jun 26, 2018 - 07:52 EDT
This incident affected: Web.