Increased error level for Search
Incident Report for Podio
Resolved
We consider this incident resolved. We will continue to work on action items to ensure better performance of Search in the future.
Posted 16 days ago. Sep 06, 2018 - 11:01 EDT
Update
We have completed actions to add additional capacity to Search. We are continuing on-going work to ensure better balancing of the search load going forward and will complete a full reindex of search during the weekend.
Posted 17 days ago. Sep 06, 2018 - 02:23 EDT
Update
We are continuing to work on adding additional capacity. Search operations are back to normal at this point, however we want to ensure load will be better balanced going forward.
Posted 17 days ago. Sep 05, 2018 - 14:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. Sep 05, 2018 - 12:56 EDT
Update
We are continuing to work on adding extra capacity. In the meantime, error levels are improving and back to normal operations for Search.
Posted 17 days ago. Sep 05, 2018 - 12:35 EDT
Identified
We are working to add additional search capacity in order to improve Search performance.
Posted 18 days ago. Sep 05, 2018 - 09:59 EDT
This incident affected: Web and API.