Service issues
Incident Report for Podio
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 05, 2016 - 12:49 EDT
Monitoring
The affected service component has been rolled back and error levels have receded. We're still monitoring the situation.
Posted over 1 year ago. Jul 05, 2016 - 11:56 EDT
Identified
We've identified the bad component and will be rolling back the recent upgrade.
Posted over 1 year ago. Jul 05, 2016 - 11:40 EDT
Investigating
We're seeing very high error rates from Podio. We're looking into the cause.
Posted over 1 year ago. Jul 05, 2016 - 11:36 EDT