High level of error rates
Incident Report for Podio
Resolved
The issue has been resolved and Podio is up and operational again. We apologize for any inconveniences this may have caused.
Posted about 1 month ago. Jan 22, 2019 - 11:38 EST
Monitoring
We are monitoring performance and continue to investigate what caused the spike of increased errors. Podio performance should be back to normal since 10.15 EST - 16.15 CET.
Posted about 1 month ago. Jan 22, 2019 - 10:40 EST
Update
We continue to investigate the issue and in the meantime see the error rates decrease.
Posted about 1 month ago. Jan 22, 2019 - 10:25 EST
Investigating
We are looking into the issue
Posted about 1 month ago. Jan 22, 2019 - 10:09 EST
This incident affected: Web and API.