Issues loading podio.com
Incident Report for Podio
Postmortem

We are very sorry for the disruption in service.

We have carefully reviewed the events of the issue that caused Podio to be unavailable earlier today. We have identified the root cause as a configuration error in the architecture change, which caused a capacity issue that did not manifest until receiving the full production load. This learning will help us prevent the same configuration error to appear in the future.

Again, we are very sorry for the disruption.

Posted 3 months ago. Mar 28, 2018 - 15:54 EDT

Resolved
We feel comfortable that the issue was resolved as we rolled back an update to the architecture. We are investigating why the update (after being tested carefully in test environments) behaved differently in the production environment than expected and will provide further updates as we know more.
Posted 3 months ago. Mar 28, 2018 - 13:26 EDT
Monitoring
We are monitoring to ensure things are back to normal. We will provide detailed updates to what happened in the post-modern.
Posted 3 months ago. Mar 28, 2018 - 11:42 EDT
Identified
We identified the immediate issue, rolled back an update and Podio is back online.
Posted 3 months ago. Mar 28, 2018 - 11:38 EDT
Investigating
We are investigating issues loading podio.com - will update shortly.
Posted 3 months ago. Mar 28, 2018 - 11:27 EDT