Delays for calculations and export, import
Incident Report for Podio
Resolved
Calculations, import and exports are once again being processed at normal speed. Thanks for your patience.
Posted 22 days ago. Oct 22, 2018 - 18:00 EDT
Update
Work is continuing to process slower than normal for calculations and export, imports. This is due a special type of work in our queues taking a lot slower than regular work to be processed. We will be looking into improving the speed for this type of work in the future. We will update here as the delays are back to normal speed.
Posted 22 days ago. Oct 22, 2018 - 17:08 EDT
Identified
We are aware of delays for calculations and excel import, export. Work is being processed, just a bit slower than normal. Thanks for your patience.
Posted 22 days ago. Oct 22, 2018 - 15:56 EDT
This incident affected: Web.