Investigating Delayed Webhooks
Incident Report for Podio
Resolved
We have identified the issue causing delays in Webhooks and considering this resolved. We will continue to monitor and will update should we identify any other issues.
Posted about 2 months ago. Oct 26, 2017 - 11:44 EDT
Monitoring
We have identified the issue and queue is decreasing. We will monitor until delays are fully resolved.
Posted about 2 months ago. Oct 26, 2017 - 11:41 EDT
Investigating
We are currently investigating a delay in Webhooks. We will continue to update as updates are available.
Posted about 2 months ago. Oct 26, 2017 - 11:22 EDT