Increased error levels for Search
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 04, 2018 - 13:46 EDT
Monitoring
Search has been improving in performance the last 45 minutes. We will continue to monitor. Furthermore, we have identified next steps to ensure better balancing of our search architecture to improve performance of search in the future.
Posted 2 months ago. Sep 04, 2018 - 12:40 EDT
Identified
We have identified the main issue for search errors and will be working to address the root cause. The problem is caused by an uneven balance of search, we'll need to shift the search architecture to handle the uneven load.
Posted 2 months ago. Sep 04, 2018 - 10:48 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 04, 2018 - 10:36 EDT
Investigating
We are investigating increased errors for Search in Podio.
Posted 2 months ago. Sep 04, 2018 - 10:28 EDT
This incident affected: Web and API.