File upload errors for some customers
Incident Report for Podio
Resolved
We consider this issue resolved and will be updating our monitoring for this area of Podio to include additional metrics to ensure we can catch a similar issue in the future before occurring.
Posted 7 months ago. Feb 20, 2018 - 18:08 EST
Monitoring
We found the root cause for large file uploads and large app updates failing and will be monitoring the fix.
Posted 7 months ago. Feb 20, 2018 - 17:39 EST
Update
We are getting closer to a root cause for the file upload errors. Currently some customers are seeing large file upload failing and some specific apps are not able to save template edits. We'll update as we have more news to share.
Posted 7 months ago. Feb 20, 2018 - 17:18 EST
Investigating
We are investigating errors with files upload for some customers. Stay tuned.
Posted 7 months ago. Feb 20, 2018 - 16:18 EST