Web tier dropping out
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 21, 2017 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 21, 2017 - 15:31 UTC
Investigating
We are currently seeing the our web tier is having problems keeping up. We are looking into it.
Posted 4 months ago. Feb 21, 2017 - 15:15 UTC