Delayed webhooks
Incident Report for Podio
Resolved
We have installed work-arounds and worked off our backlog of delayed webhooks and notifications. We're continuing to monitor the situation.
Posted about 1 year ago. Sep 24, 2016 - 12:46 EDT
Investigating
We're seeing large delays in delivery time of webhooks. We're looking into mitigations.
Posted about 1 year ago. Sep 24, 2016 - 11:54 EDT