Item update errors
Incident Report for Podio
Resolved
At this point - we are confident that the adjustments made within the maintenance have been successful in bringing the Podio application back online and making it available for customers.
We do still have an open task of performing maintenance to address an open issue where actions are not being logged in our activity log. We will be creating a separate maintenance item to track work on this.
Again, our apologies for the inconvenience caused by this maintenance. We will provide full RCA on this issue as soon as it is available.
Posted 5 months ago. Jan 24, 2018 - 16:53 EST
Update
In an effort to resolve and immediately improve underlying issues that are leading to poor performance and behavior within the Podio application, our Development team will be performing maintenance on the application beginning at 12:30pm ET. While this maintenance is underway, the Podio application will be unavailable. We apologize for whatever inconveniences this may cause.
Posted 5 months ago. Jan 23, 2018 - 11:41 EST
Update
We are working to prepare a fix however this will take a bit longer to ensure we get things right for you. We apoligise any inconvenience this is causing your work-day.
Posted 5 months ago. Jan 23, 2018 - 10:48 EST
Identified
We have identified the main cause and will be implementing a fix to solve.
Posted 5 months ago. Jan 23, 2018 - 10:39 EST
Investigating
We are investigating an issue with item update errors. We will notify here as soon as we know more.
Posted 5 months ago. Jan 23, 2018 - 10:23 EST