Delays in Calculations and Exports
Incident Report for Podio
Resolved
We are considering this issue resolved as we have seen significant improvements and are no longer seeing delays in calculations and exports. We apologize for any inconveniences caused with this issue.
Posted about 2 months ago. Nov 03, 2017 - 14:56 EDT
Monitoring
We continue to see improvements that were causing delays in calculations and exports. We are continuing to monitor and will update once we have identified the issue is resolved.
Posted about 2 months ago. Nov 03, 2017 - 13:52 EDT
Investigating
We are currently investigating a delay in calculations and exports, as these requests are taking longer than normal to process. We will provide updates once we have identified the cause. We apologize for any inconveniences this may cause our customers.
Posted about 2 months ago. Nov 03, 2017 - 12:15 EDT