Delay in search indexing
Incident Report for Podio
Resolved
Our team has been monitoring the search service and the queue for rendering items ready for search. At this point, we are moving this issue to 'Resolved' as we believe that items are indexing at a normal rate and the service is fully available. Should any other strange behavior be noticed, please do not hesitate to contact Podio support.
Posted 4 months ago. Jan 08, 2018 - 14:52 EST
Monitoring
At this time, we believe the adjustments made by our engineers should have resolved issues with our search functionality being available. We are still monitoring the service as it indexes items and makes them available for searching on accounts. We expect this indexing process to complete within the next several hours. We will continue to keep this page updated once we have further information and believe the issue to be fully resolved.
Posted 4 months ago. Jan 08, 2018 - 13:27 EST
Update
Our engineers have been continuing to work and address the issues with our search functionality. At this time, we are seeing the search service work appropriately. We are continuing to work and perform the appropriate actions to ensure all items are indexed appropriately and appear in search results where appropriate. We will update this status as further information is available.
Posted 4 months ago. Jan 08, 2018 - 12:19 EST
Update
Our development team continues to work to mitigate the problems impacting our Search functionality and it's availability. We will provide updates as often as possible as we work to restore the functionality to appropriate service levels.
Posted 4 months ago. Jan 08, 2018 - 10:41 EST
Identified
We have identified the issue causing delays for Search and are working on a solution to decrease latency.
Posted 4 months ago. Jan 08, 2018 - 08:01 EST
Monitoring
We see a slight delay in search indexing and will be monitoring closely.
Posted 4 months ago. Jan 08, 2018 - 07:30 EST