GlobiFlow general slowness
Incident Report for Podio
Resolved
Our infrastructure provider for GlobiFlow confirmed issue with network degradation as resolved. We will continue to monitor to ensure full resolution. You might experience slowness in GlobiFlow the next 30 minutes as we catch up on any load that was delayed due the network issues. Thanks again for your patience!
Posted 2 months ago. Aug 09, 2018 - 14:57 EDT
Identified
We have identified the issue causing slowness as network issues for our region / GlobiFlow infrastructure provider. We are working with our infrastructure provider for a solution
Posted 2 months ago. Aug 09, 2018 - 14:37 EDT
Investigating
We are investigating general slowness with GlobiFlow workflow automation. Team is investigating:
http://status.globiflow.com/incidents/vlvj745t0y77
Posted 2 months ago. Aug 09, 2018 - 13:55 EDT