Issue with real-time updates
Incident Report for Podio
Resolved
We are considering this issue resolved. We will be adding additional test coverage on our end to ensure this issue can be found and resolved faster in the future.
Posted 16 days ago. Aug 03, 2018 - 13:58 EDT
Monitoring
We have a fix in place to decrease the issue for real-time updates and will be monitoring throughout the day to ensure full resolution. Please let us know in support if you continue to see issues! Thanks for your patience with this.
Posted 16 days ago. Aug 03, 2018 - 11:24 EDT
Identified
We are aware of an issue with real-time updates that can in some occasions cause comments and chat conversations to appear out of order. Team is working on a fix and we will be providing updates as we have a solution in place.
Posted 17 days ago. Aug 03, 2018 - 09:28 EDT
This incident affected: Web and API.