Podio Service Running Slowly
Incident Report for Podio
Resolved
Our response times are back to normal and has been the last 1.5 hour. We are monitoring and will update as we know more.
Posted 3 months ago. Oct 03, 2017 - 06:10 EDT
Monitoring
Our response times are back to normal levels and has been the last 30 min. We are still monitoring and will update when the root cause has been identified and solved.
Posted 3 months ago. Oct 03, 2017 - 05:03 EDT
Investigating
We are aware of elevated response times again today and are working to resolve the issue. We're investigating the cause and will post updates here as soon as we have them.
Posted 3 months ago. Oct 03, 2017 - 04:04 EDT