Delayed background tasks
Incident Report for Podio
Resolved
The background jobs are all caught up now, but we continue to have problems with search.
Posted almost 2 years ago. Aug 01, 2016 - 05:50 EDT
Identified
We're having bigger problems with the search cluster, which is causing the delays in background tasks. We're are working on a fix.
Posted almost 2 years ago. Aug 01, 2016 - 05:01 EDT
Investigating
We're seeing a lot of delayed background tasks and are investigating the cause of it.
Posted almost 2 years ago. Aug 01, 2016 - 04:15 EDT