High error levels on frontend
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 22, 2017 - 18:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 22, 2017 - 16:56 UTC
Identified
We have added more frontend capacity, as we were seeing high load.
Posted 6 months ago. Feb 22, 2017 - 16:37 UTC
Investigating
We've been intermittently seeing high error levels for our web tier over the last hour.
Posted 6 months ago. Feb 22, 2017 - 15:33 UTC