Delayed background jobs
Incident Report for Podio
Resolved
We're still working on the backlog, but all new traffic and tasks continue to be handled in a timely manner.
Posted about 1 year ago. May 28, 2016 - 00:22 UTC
Monitoring
We've isolated the heavy traffic and diverted it to separate queues. We're continuing to monitor the situation.
Posted about 1 year ago. May 27, 2016 - 23:26 UTC
Identified
Podio is currently seeing prolonged delays in background tasks. You may experience delays in item calculations, notifications and delayed search synchronisation. We are working to resolve this and will update this space as soon as possible.
Posted about 1 year ago. May 27, 2016 - 20:11 UTC