Degraded performance. Nodes are recovering and we will continue to monitor.
Incident Report for Podio
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 17, 2016 - 10:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Aug 17, 2016 - 10:40 EDT