Database maintenance
Incident Report for Podio
Resolved
Maintenance is complete and Podio is back. Enjoy. :)
Posted about 1 month ago. Mar 12, 2017 - 19:09 UTC
Update
Starting maintenance now. We will post here as we go along.
Posted about 1 month ago. Mar 12, 2017 - 18:59 UTC
Update
We are ready to start maintenance in about ten minutes (19:00 UTC). Expecting around 15 minutes of downtime.
Posted about 1 month ago. Mar 12, 2017 - 18:48 UTC
Identified
Podio will be unavailable for 15 minutes starting Sunday 12th of March 2017 at 19:00 UTC while we perform upgrades to our database tier.

During this time, all access to the website and API will be disabled. We will update this once maintenance begins.
Posted about 2 months ago. Mar 09, 2017 - 15:10 UTC