Increased error levels from 9.45-9.55 EST
Incident Report for Podio
Resolved
We have identified the root cause behind the load spikes, and have a plan in place to improve before Monday. We both have a short-term and long-term action plan in place in order to improve these spikes in load for the API. Thanks for your patience.
Posted 14 days ago. Feb 08, 2019 - 15:37 EST
Update
We continue to investigate root cause behind the spikes in load and have made additional updates today that we hope will improve customer experience (load time and error levels) from 9.15-9.45 EST and 10.15-10.45 EST.

Podio is currently fully operational however we are keeping this incident open until root cause has been confirmed.
Posted 15 days ago. Feb 08, 2019 - 07:38 EST
Update
Unfortunately our changes prior to today did not have the positive affect we hoped for. We will continue to dig into the cause of the increased load and share further updates here. We had a spike of increased error levels however load is coming back to normal again.
Posted 15 days ago. Feb 07, 2019 - 09:39 EST
Update
We have updated our infrastructure with additional monitoring to help pinpoint root cause of the increased load in the timeframe mentioned above. We'll proceed with further updates to help confirm if we can solve the issue tomorrow before 9.15 am EST. Unfortunately we will not know for sure if our updates are successful in production before 9.15-9.45 am EST tomorrow.

Podio is currently fully operational however we are keeping this incident open until fix has been confirmed.
Posted 16 days ago. Feb 06, 2019 - 16:14 EST
Investigating
We are investigating an issue causing additional load on Podio, causing increased errors on Podio in this period. Podio is currently fully operational but we are aware the load increase is being triggered at a specific times, thereby causing errors and investigating the cause behind. The affected times for the increase in load is 9.15-9.45 EST and 10.15-10.45 EST.

Today we saw the increase at 9.30-10.00 as well due a change on our end to narrow down cause.

Thanks for your patience as we work through this investigation.
Posted 16 days ago. Feb 06, 2019 - 10:02 EST
This incident affected: Web and API.