Increased error levels
Incident Report for Podio
Resolved
Podio has been fully operational without any delays the last hour and we consider this incident resolved. Thanks for your patience!
Posted 2 months ago. May 16, 2018 - 14:45 EDT
Monitoring
The queue for GlobiFlow execution of workflows and webhooks are back to normal rate at this point. We have implemented a fix for the slowness earlier today, and will continue to monitor.

We are also continuing to work towards general action items to improve the architecture of the database. The errors yesterday was caused by a regression issue on our end after some updates that is suppose to speed up Podio longterm, the errors has been confirmed fixed.
Posted 2 months ago. May 16, 2018 - 12:57 EDT
Update
Podio is available but continue to see general slowness compared to normal. Thanks for your patience while we work through this.
Posted 2 months ago. May 16, 2018 - 12:15 EDT
Investigating
We are investigating errors causing Podio frontend to be unavailable for some users.
Posted 2 months ago. May 16, 2018 - 12:01 EDT
Update
We continue to see improvements in general response times however we still see slower execution of GlobiFlow flows and webhooks. We will continue to monitor until the GlobiFlow flows execution are back to normal.
Posted 2 months ago. May 16, 2018 - 11:57 EDT
Identified
We are aware of general slowness for GlobiFlow flows and within the Podio app at the moment. We are working towards a solution.
Posted 2 months ago. May 16, 2018 - 10:29 EDT
Monitoring
We completed the fix to make the last items causing errors working properly again. Our initial results are positive and we will continue to monitor error levels closely on our end. Please let us know in Support if you still see issues or errors when accessing items after this fix at 9.12 ET - 03.12 CET. Thanks for your patience!
Posted 2 months ago. May 15, 2018 - 21:15 EDT
Identified
We believe to have identified the issue for specific items causing errors and will be updating Podio this evening at 9 pm ET / 03.00 CET to hopefully fix the issue for all customers. The update might cause additional errors and slower response times while in process, but Podio will continue to be available during the update. We will be working through the fix between 9 pm - 10 pm ET / 03.00 CET - 04.00 CET.
Posted 2 months ago. May 15, 2018 - 17:04 EDT
Investigating
We are continuing to investigate increase in errors for specific apps and items. These errors are only affecting a small part of the items and apps in Podio but significant enough to cause pain. We will continue to troubleshoot until the root cause of the increased errors are fixed for all customers.
Posted 2 months ago. May 15, 2018 - 16:24 EDT
This incident affected: Web and API.