Metrics not displaying correct on Status Page
Incident Report for Podio
Resolved
We resolved the inconsistency in metrics from our internal tracking to status-page. Please note the metrics for Web-hooks and Background tasks the last 6 days will not be correctly displayed. They should however be fixed this morning and to be trusted again in the future. We also found a way to check this inconsistency error internally to ensure better public metrics going forward.
Posted 29 days ago. Dec 21, 2018 - 08:53 EST
Investigating
We are investigating differences in our metrics in our internal logs and status page. The response time for Background Tasks and GlobiFlow/Webhooks are therefore not to be trusted at the moment. We see normal speed in our internal logs vs. delays in status page and are investigating with status page to understand why.
Posted about 1 month ago. Dec 19, 2018 - 07:49 EST