Slow response times and partial outage
Incident Report for Podio Status Page
Postmortem

We have identified the incident with slow response times on Tuesday as a capacity problem and applied fixes Tuesday Oct 03 to resolve. We have been monitoring closely the 7 days and can confirm the fix is valid today Oct 11. Not only did our capacity addition help performance but we made changes to allow for more capacity to be added fairly easily in the future.

Posted Oct 06, 2017 - 03:55 EDT

Resolved
We are seeing improvements in the issues that were causing slow response time which was limiting access to Podio. We will continue to monitor through the evening and early morning hours and will provide updates as needed, but we are considering this issue to be resolved at this time. We apologize for any inconveniences this may have caused.
Posted Oct 03, 2017 - 16:29 EDT
Monitoring
We continue to see improvements in response time. We are continuing to monitor this issue and will provide updates as they are available.
Posted Oct 03, 2017 - 15:44 EDT
Update
We are still investigating slow response times. We will continue to update as we have more details on the root cause.
Posted Oct 03, 2017 - 13:41 EDT
Update
We are re-connecting Podio to hopefully fix the issues with slow response times.
Posted Oct 03, 2017 - 10:52 EDT
Update
We are still investigating the root cause and apoligise for the inconvenience. We know you want to get back to work.
Posted Oct 03, 2017 - 10:34 EDT
Investigating
We are continuing to see slow response times and are investigating.
Posted Oct 03, 2017 - 08:53 EDT