Web and API response time metrics not triggered by vendor API to show on status page
Incident Report for Podio
Resolved
The missing metrics from our vendor has been resolved and the response time for Web and API should start appearing on status page again going forward!
Posted 18 days ago. Oct 04, 2018 - 17:45 EDT
Monitoring
We are aware that the metrics to show Web and API response times are currently not displaying on status page. This is due an error connecting to our vendor API tracking our response times. We are still tracking metrics on our end and have visibility to these metrics internally. As soon as this is resolved with our vendor API, the metrics will be available on status page again.
Posted 18 days ago. Oct 04, 2018 - 14:08 EDT