Search unavailable
Incident Report for Podio
Resolved
Search is fully available again. We are sorry for the long unavailability. This is of course not acceptable to us and we will investigate and fix the underlying issues.
Posted over 1 year ago. Aug 01, 2016 - 08:51 EDT
Update
Search is still recovering. Probably another hour until we can enable it again.
Posted over 1 year ago. Aug 01, 2016 - 07:13 EDT
Update
The cluster is slowly stabilizing, but we'll keep search disabled until it is fully recovered.
Posted over 1 year ago. Aug 01, 2016 - 06:05 EDT
Identified
We're having bigger problems with our search cluster and are working on stabilizing it.
Posted over 1 year ago. Aug 01, 2016 - 05:47 EDT