Android push notifications not triggering
Incident Report for Podio
Resolved
We have released an updated version of the Android app with a new improved push notifications framework. Make sure to update your app to the latest version 4.6.1 in order to receive push notifications again. Thank you for your patience.
Posted 7 months ago. Apr 25, 2018 - 13:22 EDT
Identified
We are aware of an issue with Android push notifications not triggering, starting earlier today April 20. Team is working to move our notifications framework to a newer version to solve this, which we plan to have ready next week. We will be notifying customers here when the new version is available for download. The new framework should give you a better experience with Android push notifications in the future.
Posted 7 months ago. Apr 20, 2018 - 16:02 EDT