Podio is down
Incident Report for Podio
Postmortem

We are truly sorry for the interruption in service. After initial analysis we have learned that the connection error was caused by an attempt to elevate a change in production that had to be rolled back.

We had carefully tested the same configuration change in our test environments and considered this a low risk update without any disruptions in service. Unfortunately the update had a different behaviour in our production environment and had to be rolled back. We are still conducting analysis internally to further understand the difference in behaviour. We will ensure to schedule maintenance before attempting the same update in the future.

Thanks for your patience and understanding.

Posted 22 days ago. Jun 28, 2018 - 14:18 EDT

Resolved
This incident has been resolved. We will provide details to the root cause after further analysis.
Posted 23 days ago. Jun 27, 2018 - 07:47 EDT
Identified
We have identified the root cause behind this incident and will share further details after additional analysis during today. We are very sorry for the interruption in service and the delay in providing real-time updates on this site.
Posted 23 days ago. Jun 27, 2018 - 07:45 EDT
Update
We are continuing to investigate this issue.
Posted 23 days ago. Jun 27, 2018 - 07:20 EDT
Update
We are very sorry for the delay in updating status.podio.com. We are aware that Podio was unavailable and giving errors from 12.04 CET. Podio should be back up and running at this point. We are currently investigating the cause of this.
Posted 23 days ago. Jun 27, 2018 - 06:58 EDT
Investigating
Podio is experiencing errors and intermittent connections. Our Operations team is looking to find the cause and fix the problem. We will update this space as soon as possible.
Posted 23 days ago. Jun 27, 2018 - 06:50 EDT
This incident affected: Web and API.