Delays for GlobiFlow automation and web-hooks
Incident Report for Podio
Resolved
Delay is improving and work for GlobiFlow automation and webhoooks is now being processed at normal rate.
Posted about 1 month ago. Dec 11, 2018 - 09:51 EST
Identified
We are investigating delays for GlobiFlow and web-hooks at the moment
Posted about 1 month ago. Dec 11, 2018 - 09:27 EST
This incident affected: Web and API.