Intermittent Connections
Incident Report for Podio
Resolved
We have identified the root cause behind the errors and consider this incident resolved. We are currently performing general and on-going optimizations of the database in the back-end, which caused the brief error for a specific table. We will ensure to be watching the process closely for latency that might indicate similar errors in the future however we are continuing with the general improvements in the back-end. We will continue to monitor as we proceed with the general updates. Again, we are very sorry for the interruption in service.
Posted 7 months ago. May 30, 2018 - 11:58 EDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 30, 2018 - 11:30 EDT
Investigating
We are aware that Podio was unavailable for a brief period and are investigating the cause. Podio should be back up and running. We apologize for any inconveniences this causes our customers
Posted 7 months ago. May 30, 2018 - 11:28 EDT