Increased response times for the API
Incident Report for Podio
Resolved
We consider this incident solved. Performance has been back to normal the last hour.
Posted about 2 months ago. Nov 01, 2017 - 07:27 EDT
Update
We are fully recovered and back to normal performance.
Posted about 2 months ago. Nov 01, 2017 - 06:37 EDT
Monitoring
We resolved the issue and will continue to monitor. We will also conduct additional analysis to understand how to present the specific issue in the future.
Posted about 2 months ago. Nov 01, 2017 - 06:32 EDT
Identified
We believe we identified the issue and working on a solution
Posted about 2 months ago. Nov 01, 2017 - 06:23 EDT
Investigating
Team is investigating the delay in API response time
Posted about 2 months ago. Nov 01, 2017 - 05:58 EDT