API error rate
Incident Report for Podio
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 06, 2016 - 10:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Dec 06, 2016 - 10:33 EST
Investigating
We are investigating an increase in error rates with our API. This is also affecting the frontend.
Posted about 1 year ago. Dec 06, 2016 - 10:27 EST