Slow background tasks causing delays for calculations, exports and workflows
Incident Report for Podio
Resolved
We are back to normal service levels and consider this incident closed.
Posted 3 months ago. Jan 16, 2018 - 17:38 EST
Update
We are still processing the backlog of tasks from earlier today, we currently see 15 min delay and expect to be back to normal within the next 30 min.
Posted 3 months ago. Jan 16, 2018 - 16:40 EST
Monitoring
We expect the queue delay for calculations, exports and imports to be back to normal within the next hour.
Posted 3 months ago. Jan 16, 2018 - 13:36 EST
Identified
We deployed a fix and see good results from the initial logs. We expect the queue delay for calculations, exports and imports to be back to normal within the next hour.
Posted 3 months ago. Jan 16, 2018 - 13:28 EST
Update
We are working on a fix for the delay in the queue and will update as soon as we identified the issue. The queue delay is currently causing presence to fail and delay notifications (users will appear offline when online).
Posted 3 months ago. Jan 16, 2018 - 13:11 EST
Investigating
We are aware of the slow background tasks causing delays for calculations, exports and workflows. We are working on a solution and will keep you updated.
Posted 3 months ago. Jan 16, 2018 - 11:17 EST