Intermittent Delays on Podio
Incident Report for Podio
Resolved
The incident has been resolved. However, team continues to monitor the system performance. Thanks for your patience!
Posted Feb 17, 2020 - 04:04 EST
Monitoring
A fix has been implemented and delays have come down. We continue to monitor the system to ensure the issues do not spike up again.
Posted Feb 17, 2020 - 03:54 EST
Identified
The issue had been identified and we are trying to implement a fix. But we continue to see Podio dropping out intermittently. More updates to follow.
Posted Feb 17, 2020 - 03:46 EST
Investigating
Podio is facing intermittent issues today while ramping up post the scheduled database maintenance over the weekend. We are investigating the issues and will post more updates.
Posted Feb 17, 2020 - 02:59 EST
This incident affected: Web and API.