Advanced Automation (GlobiFlow): RightSignature Signed Flows Not Triggering
Incident Report for Podio
Resolved
This incident has been resolved.
Posted Sep 14, 2019 - 18:02 EDT
Investigating
We are aware that RightSignature Document Signed flows are not triggering. We are currently investigating the issue and will post updates as we have them.
Posted Sep 14, 2019 - 13:59 EDT