Delays in export, import and calculations
Incident Report for Podio
Resolved
The calculations, exports, imports and response times are back to normal. Thanks for your patience.
Posted 2 months ago. Mar 08, 2019 - 05:35 EST
Monitoring
The delays and response times are coming down. But we continue to monitor the same and avoid any further increase.
Posted 2 months ago. Mar 08, 2019 - 04:37 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 08, 2019 - 04:26 EST
Investigating
Podio is observing some delays in export, import and calculations. Also the API response times seem to be impacted. We are investigating the issue and will be updating this thread soon.
Posted 2 months ago. Mar 08, 2019 - 03:46 EST
This incident affected: API.