Slightly elevated response times and error rates
Incident Report for Podio
Resolved
It was a slight elevation due to high load in morning CET. The performance is back to normal and system is stable again. Thank you for your patience.
Posted 3 months ago. Apr 26, 2019 - 04:37 EDT
Monitoring
The response times are decreasing and performance is getting back to normal. We continue to monitor the same.
Posted 3 months ago. Apr 26, 2019 - 04:21 EDT
Investigating
We slightly elevated response time and API error rates. Team is investigating the same. Will post an update soon.
Posted 3 months ago. Apr 26, 2019 - 04:17 EDT
This incident affected: Web and API.