Podio Authentication Issues
Incident Report for Podio
Resolved
We have confirmed the fix for the authentication issue as a permission issue on our end. This has now been fully resolved. We are continuing to analyze the maintenance event to fully understand all implications and will provide more details Monday after analyzing further.
Posted 3 months ago. Jan 05, 2019 - 15:15 EST
Monitoring
A fix has been implemented for the issue causing authentication issues for Podio, we are monitoring to ensure everything looks normal. We had to roll back the maintenance and are investigating what caused the script to log out users from accessing Podio. We will provide more details as we learn more.
Posted 3 months ago. Jan 05, 2019 - 14:48 EST
Update
We are continuing to work to fix the issue that is causing authentication issues for Podio.
Posted 3 months ago. Jan 05, 2019 - 14:33 EST
Update
We are continuing to work to fix the issue that is causing authentication issues for Podio. Podio is currently unavailable. We will provide an update as soon as possible.
Posted 3 months ago. Jan 05, 2019 - 14:18 EST
Identified
We have encountered an issue during maintenance that may be impacting users ability to authenticate into the Podio application. The team is working quickly to remediate this issue and have identified the steps to fix the problem.
We will provide an update as soon as possible.
Posted 3 months ago. Jan 05, 2019 - 13:53 EST
This incident affected: Web, API, and Email.