Background tasks are delayed
Incident Report for Citrix Podio Status Page
Resolved
The delays are resolved and operations for background tasks have been back to normal the last 4 hours. We were able to pin down to a particular task causing the issue and will work towards ensuring this does not repeat. Thanks for your patience!
Posted Jan 09, 2020 - 09:52 EST
Monitoring
The delays have reduced. We continue to investigate and monitor the tasks to prevent the delays from spiking up again.
Posted Jan 09, 2020 - 06:36 EST
Investigating
We are currently seeing delays in the processing of background tasks such as data export, import and calculations. We are looking into the root cause and will post updates shortly.
Posted Jan 09, 2020 - 04:49 EST
This incident affected: Web.