Delays for webhooks and GlobiFlow
Incident Report for Podio
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 15, 2019 - 11:28 EST
Monitoring
A fix has been implemented and the delay has been resolved. We are monitoring.
Posted 3 months ago. Jan 15, 2019 - 08:54 EST
Identified
We are aware of delays for web-hooks and GlobiFlow today, team is investigating.
Posted 3 months ago. Jan 15, 2019 - 08:43 EST
This incident affected: API.