Delays for background tasks, calculations and exports
Incident Report for Podio
Resolved
Queue delay has been resolved and work is being processed in a timely manner.
Posted 11 months ago. Aug 16, 2018 - 13:47 EDT
Monitoring
Work is being processed and we expect the delay to be back to normal within the next hour. Thanks for your patience.
Posted 11 months ago. Aug 16, 2018 - 12:27 EDT
Identified
We are aware of general delays for exports and calculations. Work is being done, just slower than normal.
Posted 11 months ago. Aug 16, 2018 - 11:21 EDT
This incident affected: Web.