Service degraded for workflow automation
Incident Report for Citrix Podio Status Page
Resolved
We have concluded investigation and confirm this fix is now resolved, according to our logs only a small subset of customers were affected. We are very sorry for the trouble!
Posted Oct 02, 2020 - 14:34 EDT
Monitoring
We are aware of issues causing workflow automation to be failing for some customers from 13.11 pm eastern time - 19.11 central european time. A fix have been implemented at 13.30 pm and we are monitoring results. So far we have confirmation of the fix working as expected and will be conducting internal root cause analysis to understand how to avoid issue in the future.
Posted Oct 02, 2020 - 13:33 EDT
This incident affected: Advanced Workflow Automation.