Increased API and Web Response times
Incident Report for Podio
Resolved
This incident is resolved and response times are back to normal. Thank you for your patience.
Posted 5 months ago. Mar 25, 2019 - 08:48 EDT
Monitoring
The response times are back to normal. We will continue to monitor the issue for a while.
Posted 5 months ago. Mar 25, 2019 - 06:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 25, 2019 - 06:54 EDT
Investigating
We are currently investigating the issue. Apologise for the inconvenience caused.
Posted 5 months ago. Mar 25, 2019 - 05:11 EDT
This incident affected: Web and API.