Podio Authentication Issues
Incident Report for Podio
Resolved
This has been resolved. We performed a fix to ensure all file and link embeds was fully functional, which caused errors for some users in a 3-5 minute period. This should be fully resolved as well.
Posted 7 months ago. Jan 05, 2019 - 16:18 EST
Identified
We are investigating authentication issues again for some users.
Posted 7 months ago. Jan 05, 2019 - 15:56 EST
This incident affected: Web and API.