Delays for webhooks and GlobiFlow
Incident Report for Podio
Resolved
The speed of operations for webhooks and GlobiFlow is back to normal. We will be looking into the queries for these specific tasks to improve in the future.
Posted 9 months ago. Jan 03, 2019 - 12:13 EST
Identified
We have identified the specific tasks causing delays and have implemented a fix to make things run faster - we are seeing the delays decline and expect processing of tasks back to normal speed shortly.
Posted 9 months ago. Jan 03, 2019 - 12:08 EST
Investigating
We are looking into delays for webhooks and GlobiFlow automation
Posted 9 months ago. Jan 03, 2019 - 12:01 EST
This incident affected: Web and API.