Background tasks are delayed
Incident Report for Podio
Resolved
This incident has been resolved. Response times are now back to normal rates. We apologize for the inconvenience this event caused.
Posted Mar 04, 2020 - 20:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 18:29 EST
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 18:27 EST
Investigating
We are currently seeing delays in processing background tasks
Posted Mar 04, 2020 - 18:26 EST
This incident affected: Web and API.