Delays for webhooks and GlobiFlow
Incident Report for Podio
Resolved
This incident has been resolved and all queues are back to normal
Posted 3 months ago. Jan 23, 2019 - 05:03 EST
Monitoring
A fix has been implemented and the queues are seen to be improving. We will be monitoring the results for some more time.
Posted 3 months ago. Jan 23, 2019 - 04:34 EST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 23, 2019 - 04:22 EST
Identified
The team has identified the issue and the queues are improving.
Posted 3 months ago. Jan 23, 2019 - 04:20 EST
This incident affected: API.