Connectivity Issue on Podio Mobile Apps
Incident Report for Podio
Resolved
The incident has been resolved. An issue with updated certificate had caused the glitch. We have been monitoring for more than an hour now. Mobile App operations are back to normal. Thanks for your patience.
Posted Jul 31, 2020 - 08:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 07:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 07:03 EDT
Investigating
We see a connectivity issue on Podio Mobile Apps. Team is looking into fixing the same.
Podio web is working fine as expected.
Posted Jul 31, 2020 - 06:18 EDT